Frequently Asked Questions

FAQ's » Error 1330 A file that is required cannot be installed.

Error 1330 A file that is required cannot be installed because the cabinet file D:\Data1.cab has an invalid digital signature.

Symptoms:

A Windows Installer message may be displayed during installation: Error 1330. A file that is required cannot be installed because the cabinet file D:\Data1.cab [File name and location may be different] has an invalid digital signature. This may indicate the file is corrupt. Error 24592 was returned by WinVerifyTrust.

This is a Windows OS Error message.

Cause:

During installation, Windows Installer calls WinVerifyTrust to verify that a signed file is valid. By default, a certificate revocation list (CRL) is checked to verify if the certificate is valid. Although the digital signature in the package may be valid, system is unable to verify a digital signature in the package CAB files.

  1. The Root Certificates on the Windows OS are out of date. This can happen if Microsoft Windows updates have not been fully applied.
  2. You are installing the software on Windows OS that are no longer supported by Microsoft, e.g. Windows 2000 or Windows XP SP3 or earlier.
  3. The target computer is not connected to the internet. During the installation Windows Installer on the computer will try to verify the digital signature online with the digital certificate authority (CA), when internet connection is not available the verification will fail causing this error.
  4. Some process running on Windows could be corrupting the digital signature of the Data1.cab when the installer is extracting files during installation process.
  5. A Windows issue on Windows XP whereby the OS cannot verify digital signatures of larger installation files. Microsoft have confirmed there is no fix for Windows XP.
    https://support.microsoft.com/en-us/kb/925336

Solution:

  1. Ensure the computer is connected to the internet during installation.
  2. Run Windows Update on your computer to install all necessary updates, including Root Certificate update and browser updates. (This will not work on Windows OS that are no longer supported by Microsoft)
    This web page provides details of Root Certificate
    http://support.microsoft.com/kb/931125
  3. If the error occurred while installing from a CD/DVD drive, copy the contents of the CD/DVD onto a new folder on your computer. Remove the CD/DVD from the drive and then attempt to run the installation from the new folder.
  4. If the error occurred while installing from a download. Ensure the installer file is saved onto a folder in the computer, e.g. Windows 'Downloads' folder. Do not run the installation straight from the internet (although this may also store the installer in TEMP folder).

Note: Andica software do not support on Windows XP operating system.

Disclaimer: Information provided here is given without any obligations and we will not accept any claims or liabilities for any damages as a result of you relying on the information given here, if in doubt you must consult a qualified system engineer. Any web links provided to third party website are for your reference, we do not have any control on the validity and content on those websites. We do not take any responsibility for you using or relying on them. Copyright to contents remains with the owner of that website.

Top